« Encryption Amendment | Main | Conflicting UI requirements »

Aggie 1.0 RC5 (or is that alpha 5?)

Bitworking released Aggie 1.0 RC5 friday....

Pros

  • SMTP support is reportedly turned on
  • site-scraping for regularly formatted web sites
  • The pixel theme can add a [ Blog This] link from each entry, facilitating hit and run blogging!

Cons:

  • It's Broken out fo the box! We're not talking strange stuff, but basica functionality!
  • You cannot add new feeds, it complains about a file missing, which is the local cache for the rss feed. Of course it doesn't exist yet I'm adding it!
  • The Pixel theme is horriblyt slow, and this is due to sloppy coding. They have a reference to http://ntbhi22/ in the stylesheet where they meant http://www.perceive.net/. Aggie screaches to a halt doing a NetBios lookup.
  • Expand collapse is broken in IE for the pixel theme. It used to work before whjen it was broken in Mozilla...

I hate to bite the hand that feeds by saying this, but Aggie RC 5 is pre-alpha crap (I used the msi installer for reference). Aggie RC4 was truly an RC level release. So I snipped the one interesting feature from the pixel stylesheet (the blog this link which I am using right now), put it in my old pixel theme in RC 4, and uninstalled RC5 (codename CS101 first program submission). I sure hope they do some damage control quick like.

Update 17 Feb: One of the authors of Aggie responded inmy comments, and acknowledget hat the pixel skin is in need of work, and it will be address. As for the add problem I haven't been able to systematically reproduce it, but it involved deleting feeds, then their cache file, then re-adding the file, so it's not a normal case. But I found that after my pixel aggrivations so my tolerance for strange behavior had dropped to sero at that point

Don't get me wrong though: I like aggie, I've used aggie for months now, and will continue to use aggie, just not the RC5 version. Wait for RC6 or an update to RC5 before installing a newer verison of aggie.

Comments (1)

joe:

Sorry you're having problems with
the latest release. The bugs with
the pixel skin have been reported
by other users and are being worked on.

I haven't been able to re-produce your problem
with adding new feeds, nor do I have any other
reports of that problem. Could you supply some
more details on this behaviour? Thanks.

Post a comment


About

This page contains a single entry from the blog posted on February 15, 2003 6:19 AM.

The previous post in this blog was Encryption Amendment.

The next post in this blog is Conflicting UI requirements.

Many more can be found on the main index page or by looking through the archives.

Powered by
Movable Type 3.33